Monday, February 18, 2008

Outlook Email looks double-spaced to Recipient

Ever wonder why email messages that you send using Outlook looks double-spaced to the recipient? This is usually caused by the HTML coding that Outlook uses and will look double-spaced if the recipient is using web-based clients such as Gmail, Yahoo, and Hotmail. This happens because of the way Outlook creates line breaks in HTML and how browsers (like Internet Explorer and Firefox) or other clients interpret them. In some cases, the message is correctly spaced when received and only double spaced when replied to. Kinda annoying, huh?!

Cause
When you press Enter while creating HTML email, Outlook inserts a paragraph tag (< p >), so two Enters (for white space between the paragraphs) inserts two < p > tags, which shows up as double spaced when rendered in a browser.

Quick Fix
If you use Shift+Enter twice, which creates the line break tag (< br >), the message will not look double spaced in a browser.

Solutions
Here are your options:
  1. Use plain text for messages. Plain text will render correctly in any and every email client available. (This option is not feasible for formatting your emails with various fonts, color, or emphasis. Nor will it give your email the pretty factor.)
  2. Press Enter once, not twice, when composing HTML formatted email. (Of course, this will not look great as the sender, and may look awkward to other Outlook recipients.)
  3. Press Shift+Enter twice at the end of a paragraph, rather than pressing Enter twice. (The optimal choice!)
  4. Just ignore it as an inconstancy in the way various applications handle HTML. (Who cares. Let your recipients deal with it.)

No comments: